Header2016

Welcome, Guest
Username: Password: Remember me

TOPIC: there no button "play"

there no button "play" 1 year 1 month ago #434

  • goks
  • goks's Avatar
  • OFFLINE
  • New Member
  • Posts: 5
  • Karma: 0
Hello! I have a problem. There no button "play" at all. Large or small :(
https://fotki.yandex.ru/next/users/smile-letters/album/174437/view/1231225
Last Edit: 1 year 1 month ago by goks.
The administrator has disabled public write access.

there no button "play" 1 year 1 month ago #435

  • Jens
  • Jens's Avatar
  • OFFLINE
  • Administrator
  • Posts: 182
  • Thank you received: 26
  • Karma: 0
Hello,

this means you have no speech engine with working russian language installed.

Can you please go to the LetMeTalk Settings, "Download additional voice files" and download a russian voice?
After doing this, exit LetMeTalk completely (HOME + App list + swipe LetMeTalk so it gets killed).

After a restart, it should work.

I Hope I could help! :)

Greetings,

Jens
The administrator has disabled public write access.

there no button "play" 1 year 1 month ago #436

  • goks
  • goks's Avatar
  • OFFLINE
  • New Member
  • Posts: 5
  • Karma: 0
Thank you! Unfortunately the program does not respond to the speech engines which installed in system. On the other smartphones (my wife or son) there is no problem. I'm going to deal with the settings my android.
"Let me talk" the best :)
Good luck!
The administrator has disabled public write access.

there no button "play" 1 year 1 month ago #437

  • Jens
  • Jens's Avatar
  • OFFLINE
  • Administrator
  • Posts: 182
  • Thank you received: 26
  • Karma: 0
Which speech engine is installed on your device and what happens exactly?

If it is about loading the voice files:
Go to the Android Settings, "Languages and input" -> "Text to speech output". Then press the "settings" button beside your activated engine. Now you select "Load voice files".

If everything else fails, the Google Speech engine should work with LetMeTalk. You can find it in Google Play at play.google.com/store/apps/details?id=com.google.android.tts
Install it, load the russian voice and enjoy :)

If you like LetMeTalk, just tell others in need about it. We currently have not that many users in Russia :/

Greetings,

Jens
The administrator has disabled public write access.

there no button "play" 1 year 1 month ago #438

  • goks
  • goks's Avatar
  • OFFLINE
  • New Member
  • Posts: 5
  • Karma: 0
Jens wrote:
If you like LetMeTalk, just tell others in need about it. We currently have not that many users in Russia :/
I would like to say that means in Russia not many children with autism, but... regret... we just starting realize they have difficulty with communications.
Jens, сan you look at the opportunity to add the key lock mode, specially for children, in the future? I mean, to eliminate the possibility of exit from LetMeTalk.
The administrator has disabled public write access.

there no button "play" 1 year 1 month ago #439

  • Jens
  • Jens's Avatar
  • OFFLINE
  • Administrator
  • Posts: 182
  • Thank you received: 26
  • Karma: 0
we won't be able to kill things like the home button.
What we can do is to avoid leaving the app when pressing BACK.

Is that already enough?

On iOS there is a mode which can avoid leaving the app. Forgot the name but it works quite well. I do not think that Android has something similar

Greetings,

Jens
Last Edit: 1 year 1 month ago by Jens.
The administrator has disabled public write access.

there no button "play" 1 year 1 month ago #440

  • goks
  • goks's Avatar
  • OFFLINE
  • New Member
  • Posts: 5
  • Karma: 0
Jens wrote:
Go to the Android Settings, "Languages and input" -> "Text to speech output". Then press the "settings" button beside your activated engine. Now you select "Load voice files".

If everything else fails, the Google Speech engine should work with LetMeTalk. You can find it in Google Play at play.google.com/store/apps/details?id=com.google.android.tts
Install it, load the russian voice and enjoy :)
In system installed Google Speech engine with russian voice. Other apps working well. Like pluggin for FBReader.
I go to "Languages and input", but there no "Text to speech output". :woohoo:
Last Edit: 1 year 1 month ago by goks.
The administrator has disabled public write access.

there no button "play" 1 year 1 month ago #441

  • Jens
  • Jens's Avatar
  • OFFLINE
  • Administrator
  • Posts: 182
  • Thank you received: 26
  • Karma: 0
I would say there is no google speech engine installed. Otherwise you could see the "Text to speech" menu.

Please go to play.google.com/store/apps/details?id=com.google.android.tts, install it and try again.
Trust me ;)

Apps can also come with their own Text2Speech engine. Of course that costs money for the app developer, which makes it impossible to do in a app without real monetization like LetMeTalk
The administrator has disabled public write access.

there no button "play" 1 year 1 month ago #442

  • goks
  • goks's Avatar
  • OFFLINE
  • New Member
  • Posts: 5
  • Karma: 0
:)
s017.radikal.ru/i403/1602/d3/28f6613c31b5.jpg
Google play say that app installed.
Last Edit: 1 year 1 month ago by goks.
The administrator has disabled public write access.
Powered by Kunena Forum
Don't have an account yet? Register Now!

Sign in to your account