Header2016

Welcome, Guest
Username: Password: Remember me

TOPIC: iPad voice not working

iPad voice not working 1 year 5 months ago #332

Hi,

The voice option is not working on the iPad of a client I'm working with. it was working yesterday but has stopped, I'm not sure what happened. The "enable voice" option is on, and the iPad sound is on. I'm not sure what else to try because there is only a troubleshooting voice section for android but none for apple. I don't want to have to reinstall because we just customized all the vocabulary. Please advise what I can try.

Thanks
The administrator has disabled public write access.

iPad voice not working 1 year 5 months ago #334

  • Jens
  • Jens's Avatar
  • OFFLINE
  • Administrator
  • Posts: 182
  • Thank you received: 26
  • Karma: 0
Hello,

you can and should store your vocabulary on your computer. Please look at www.letmetalk.info/blog/43-how-to-use-le...iphone-and-ipad.html to learn how to do it :)

Please try again now. We updated LetMeTalk to a new version over the weekend which fixes a lot of problems.

There is a "Mute" button nearby the volume buttons. Can you please try both settings of it?

Greetings,

Jens
Last Edit: 1 year 5 months ago by Jens.
The administrator has disabled public write access.

iPad voice not working 1 year 4 months ago #353

  • hansj
  • hansj's Avatar
  • OFFLINE
  • New Member
  • Posts: 1
  • Karma: 0
Hi

Thanks for such a great app :)

However, I'm too having difficulties with voices on iPad.

Using iPad with iOS 8.2, LetMeTalk 1.3.14 (debug).
Problems are no voices and at times disappearing images, both preinstalled and my own added images. Tried reinstalling which at least temporarily fixed the image problem with the preinstalled images but voices are still missing. Also checked mute button on the side.

Any idea what to do? How to fix it?

Best regards
Hans
The administrator has disabled public write access.
Powered by Kunena Forum
Don't have an account yet? Register Now!

Sign in to your account